Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 26, 2024 - 17:00 CET
Scheduled
We will be preparing for the maintenance at our data center networking on 27th of November. This preparation might involve rebalancing of our cluster. This might cause a very short disruption of some services for a very short amount of time.
Posted Nov 25, 2024 - 13:19 CET
This scheduled maintenance affected: Appmixer Hosted (Studio, Engine, API, Backoffice), Appmixer Image Registry, Authentication Hub, and Signup.