A fix has been implemented and we're monitoring the recovery phase and continuous rollout of all applications.
Posted Jul 12, 2024 - 11:26 CEST
Update
We are continuing to work on a fix for this issue.
Posted Jul 12, 2024 - 10:09 CEST
Identified
The issue has been identified and a fix is being implemented. Our internal image registry experienced an outage due to an unstable underlying storage. This prevented applications from being able to pull images from the registry during rebalancing of the cluster.
Posted Jul 11, 2024 - 17:00 CEST
This incident affected: Appmixer Hosted (Studio, Engine, API, Backoffice).