Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 13, 2026 - 15:00 CEST
Scheduled
We will be performing routine infrastructure maintenance, including a rolling update of several backend services. No downtime is expected. Some connections may briefly drop for a second or two while services are restarted, after which they reconnect automatically. No action is required on your side.
Posted Jul 07, 2026 - 12:52 CEST
This scheduled maintenance affected: Appmixer Hosted (Studio, Engine, API, Backoffice).