We are continuing to monitor for any further issues.
Posted Oct 06, 2025 - 16:02 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 06, 2025 - 16:02 CEST
Investigating
We are experiencing technical difficulties, and some of our customers may experience issues. Our team is actively working to resolve the issue as quickly as possible.
Posted Oct 06, 2025 - 15:47 CEST
This incident affected: Appmixer Hosted (Studio, Engine, API, Backoffice) and Appmixer Image Registry.