Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 26, 2025 - 10:00 CET
Scheduled
We wanted to inform you about an upcoming system upgrade to Appmixer version 6.2.2, scheduled for Wednesday, 26, Nov, between 10:00 AM and 2:00 PM CET.
What to expect: - This upgrade addresses technical improvements, including a Logstash bug fix - No impact to your service is anticipated during this maintenance window - No action is required on your end
We are performing a rolling update and will carefully monitor each step to ensure a smooth transition. Our team will be actively overseeing the entire process.
We appreciate your understanding as we continue to enhance the Appmixer platform. If you have any questions or concerns, please don't hesitate to reach out to our support team.
Posted Nov 25, 2025 - 12:34 CET
This scheduled maintenance affected: Appmixer Hosted (Studio, Engine, API, Backoffice).