Appmixer Hosted Partial Outage

Incident Report for Appmixer

Resolved

This incident has been resolved.
Posted Oct 14, 2025 - 11:29 CEST

Identified

We are experiencing technical difficulties, and some of our customers may experience issues. Our team is actively working to resolve the issue as quickly as possible.
Posted Oct 14, 2025 - 10:18 CEST
This incident affected: Appmixer Hosted (Studio, Engine, API, Backoffice).