We're currently experiencing technical difficulties.

Incident Report for Appmixer

Resolved

This incident has been resolved.
Posted Feb 04, 2025 - 15:25 CET

Identified

Issue with Appmixer Image Registry was fixed.
Posted Feb 04, 2025 - 13:08 CET

Investigating

The Appmixer Image Registry is affected. This may result in reduced performance. Our team is actively working on a resolution.
Posted Feb 04, 2025 - 12:34 CET
This incident affected: Appmixer Hosted (Studio, Engine, API, Backoffice) and Appmixer Image Registry.