A fix has been implemented and we are monitoring the results.
Posted May 12, 2025 - 11:51 CEST
Update
Issue resolved.
Posted May 12, 2025 - 11:49 CEST
Investigating
We are experiencing technical difficulties, and some of our customers may experience issues. Our team is actively working to resolve the issue as quickly as possible.
Posted May 12, 2025 - 10:37 CEST
This incident affected: Appmixer Hosted (Studio, Engine, API, Backoffice).