Issue with certificates in some environments

Incident Report for Appmixer

Resolved

Issue resolved.
Posted Oct 01, 2025 - 15:49 CEST

Investigating

We are currently investigating this issue.
Posted Sep 29, 2025 - 11:03 CEST
This incident affected: Appmixer Hosted (Studio, Engine, API, Backoffice).