Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 27, 2024 - 05:30 CET
Scheduled
We will be undergoing a scheduled maintenance that mirrors the maintenance of our data center provider, Hetzner on their Network (Datacenter, vSwitch, Uplinks, Backbone, Cloud-Network).
Some customers might experience a degraded performance for a very short amount of time.
Posted Nov 25, 2024 - 13:16 CET
This scheduled maintenance affected: Appmixer Hosted (Studio, Engine, API, Backoffice), Appmixer Connector Repository, Appmixer Image Registry, Authentication Hub, and Signup.