Appmixer Hosted Minor Service Disruption

Incident Report for Appmixer

Resolved

The incident has been resolved.
Posted Jul 23, 2024 - 10:13 CEST

Monitoring

A fix has been implemented and we're monitoring the results.
Posted Jul 23, 2024 - 10:06 CEST

Update

We are continuing to investigate this issue.
Posted Jul 23, 2024 - 09:42 CEST

Investigating

Restarting a physical server. A minor and short term disruption can be observed by some clients.
Posted Jul 23, 2024 - 09:28 CEST
This incident affected: Appmixer Hosted (Studio, Engine, API, Backoffice) and Appmixer Image Registry.