Expired SSL Certificates in Some Environments

Incident Report for Appmixer

Resolved

This incident has been resolved.
Posted Apr 08, 2025 - 17:55 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 08, 2025 - 16:48 CEST

Update

We are continuing to investigate this issue.
Posted Apr 08, 2025 - 13:32 CEST

Investigating

We are currently investigating this issue.
Posted Apr 08, 2025 - 13:32 CEST
This incident affected: Appmixer Hosted (Studio, Engine, API, Backoffice).